Back to overview
Degraded
Intermittent 503s
Mar 17 at 02:32pm HDT
Affected services
mempool.merkle.io
Resolved
Mar 17 at 03:32pm HDT
We are identified the root cause, published a fix. Services are recovered.
Affected services
mempool.merkle.io
Created
Mar 17 at 02:32pm HDT
We are seeing elevated 503s on the mempool service.
Affected services
mempool.merkle.io